This project has moved and is read-only. For the latest updates, please go here.

Should Microsoft .NET Framework be installed on Windows XP machine to run Turbo C++ 3.2?

Jan 26 at 7:54 PM
When i tried to install Turbo C++ 3.2, get the error message: "Microsoft .NET Framework 4.5 Full package or greater needs to be installed for this installation to continue".

The OS in my PC is Windows XP, and microsoft mentions that Microsoft .NET Framework 4.5.2 (Offline Installer) is for Windows Vista SP2, Windows 7 SP1, Windows 8, Windows 8.1, Windows Server 2008 SP2, Windows Server 2008 R2 SP1, Windows Server 2012 and Windows Server 2012 R2.

Windows XP does not figure in the list of OS given above.

So is there a lower version of Microsoft .NET framework to install, or should I go ahead with 4.5.2?

Regards
-Sathyadev